Pixavi

VisiWear EX3500 Explosion Proof Camera and Video Conferencing

$0.00
SKU: PIX-3500
Qty
Request a Quote
✓ Authorized Dealer ✓ 7-Day Returns ✓ Expert Support
Description
Specifications
Shipping & Returns

DISCONTINUED: The VisiWear EX3500 has been discontinued by Pixavi (now BARTEC) and is no longer available.

For hands-free live video in hazardous areas, the closest current BARTEC product is the BARTEC SP9EX1 Smartphone Cam Version.

The Visiwear EX3500 is an intrinsically safe, wearable video conferencing and collaboration Explosion Proof Camera system certified for use in hazardous area. IECEx and ATEX Zone 1 and Zone 2. The product is a bundle of the Xcore EX 6000 codec, the EX-CAM-A EX camera as well as a wireless Ex certified wireless headset from Peltor. It is designed to reduce travel costs and increase operational efficiency in your organization. The compact and rugged product uses well established video conferencing standards such as SIP, H.323, ISMA and RTSP streaming over wireless networks. Featuring ports for Wifi, Wireless audio, Audio in, Audio out, Microphone In, Video in, the VisiWear 3500 series can take on pretty much any Audio, Video or Data peripheral out there. A camera is purchased separately.

Feature Rich Technology Package

The 3500 series can be worn as a belt pack or via a neck strap. Once connected to the Xcam Mini it can transmit HD video in real time over Wi-Fi. Using our Xcam Mini miniature camera the user can thereby wear the camera on a helmet, glasses or similar. The codec can dial into any standard based video conferencing system or MCU. The camera is ideal for tasks where the user needs hands free operation while in the video conference.

Wireless Networking

The product features Wi-Fi and Bluetooth networking standard. This increases both the coverage, video quality, quality of service, and the multi-part call capacity. It also supports WPA2 enterprise security.

Hands Free and Wireless Audio Support

The device has a built in digital microphone and a high performance speaker (1W) to ensure hands free. Combined with the on-board echo cancellation, the user is ensured excellent audible quality. You can also use wireless blue-tooth headsets or tethered headsets. This is included in the package.

Lightweight and Rugged but also compact

The VisiWear codec is housed in a rugged constructed aluminum chassis and weighs only 800 grams, despite the advanced performance, technology and certifications it holds. The combination of light weight and rugged materials makes it able to withstand drops of up to 4 meters on a concrete floor. It is certified for IP 68.

Specifications

H.323 SignalingH.323, H.450, H.350, H.235, H.239, H.460
SIP SignalingRFC 3489, RFC 3261, RFC 2237, RFC 3264, RFC 3311, RFC 3550, RFC 2032, RFC 2190, RFC 2429, RFC 3407
Wireless802.11a/g and Bluetooth
StreamingRTP, RTSP, ISMA
VideoH.263, H.264
Video QualityCIF, 480P, 720P
Video Bitrates128 kbps to 4096 kbps
AudioG.711, G.722, G.722.1, G.728, AAC-LD, AAC-LC
SecurityWPA 2 Enterprise
Connections7 Volt output for camera supply, DC input, SMA antenna connection
Integrated PeripheralsCodec, speaker, microphone, antenna
Storage/RecordingInternal 32 GB of flash storage
Physical
Size130 mm x 110 mm x 30 mm
Weight800 grams (28.2 oz)
Temp. Range-20 to +40 °C
MaterialAluminum
Screen480x640 Touch enabled LCD
SafetyC-loop for Dropped Object Safety
Certifications
Ex CertifiedZone 1 and 2 (Ex ib [ib] mb IIC T6)
IP GradeIP68 (water proof)
Shock Resistance4 Joule shock & 2 m drop proof
Country of OriginMade in Norway
HTS Code85258000
FCCFCC Compliant
CECE Compliant

Shipping

CarriersUPS or FedEx for domestic orders; FedEx for international orders
Shipping costCalculated automatically at checkout for US orders. International orders require a complete ship-to address with postal code.
Freight termsFOB shipping point, freight prepaid. Title passes to the buyer at the vendor's dock.
Hazardous itemsEpoxy adhesives, batteries and paint markers cannot ship by air freight
InternationalShipping fees do not include taxes, tariffs or duties

Returns

Return window7 calendar days from delivery. Contact us before returning any item.
ConditionNew, unaltered and unused. Special and custom orders are not returnable.
Restocking fee15% on non-defective items that are not being exchanged
Full policyRefund / Return Policy

See our Shipping & Billing Terms for how estimated shipping is charged, and our Refund / Return Policy.

Questions about shipping on this item? Call (214) 238-0493 or contact us.

Obsolete

This item is obsolete

It has been discontinued by the manufacturer and can no longer be ordered.

Ask us about a replacement

Or call (214) 238-0493.