Pixavi

ExCore EX6000 Intrinsically Safe Video Conferencing Cordec

$0.00
SKU: PIX-EX6000
Qty
Request a Quote
✓ Authorized Dealer ✓ 7-Day Returns ✓ Expert Support
Description
Specifications
Shipping & Returns

DISCONTINUED: The XCore EX6000 has been discontinued by Pixavi (now BARTEC) and is no longer available.

For live video and two-way audio in hazardous areas, the closest current BARTEC product is the BARTEC SP9EX1 Smartphone Cam Version.

The Xcore 6000 is a compact, battery powered, high performance and affordable HD Wireless Video Conferencing codec. It is perfect for customized installations and for creating full duplex AV connection to any HD video conferencing endpoint on the market (e.g. Tandberg, Polycom, Sony, Lifesize, etc).

The world’s smallest HD video conferencing codec. This new wireless codec is ideal for custom video conferencing applications as well as wireless video broadcasts, web casts and two way video links in mobile and industrial applications. Combine it with the EX CAM A to get the EX3500 wearable video conference product.

Specifications

H.323 SignalingH.323, H.450, H.350, H.235, H.239, H.460
SIP SignalingRFC 3489, RFC 3261, RFC 2237, RFC 3264, RFC 3311, RFC 3550, RFC 2032, RFC 2190, RFC 2429, RFC 3407
Wireless802.11a/g and Bluetooth
StreamingRTP, RTSP, ISMA
VideoH.263, H.264
Video QualityCIF, 480P, 720P
Video Bitrates128 kbps to 4096 kbps
AudioG.711, G.722, G.722.1, G.728, AAC-LD, AAC-LC
ConnectionsComposite video, 7 Volt output for camera supply, DC input, SMA antenna connection
Integrated PeripheralsCodec, speaker, microphone, antenna
Storage/RecordingInternal 32 GB of flash storage
Physical
Size130 mm x 110 mm x 30 mm
Weight800 grams (28.2 oz)
Temp. Range-20 to +40 °C
MaterialAluminium
Screen480x640 Touch enabled LCD
SafetyC-loop for Dropped Object Safety
Certifications
Ex CertifiedZone 1 and 2 (Ex ib [ib] mb IIC T6)
IP GradeIP68 (water proof)
Shock Resistance4 Joule shock & 2 m drop proof
CECE Compliant
HTS Code85258000
Country of OriginMade in Norway
FCCFCC Compliant

Shipping

CarriersUPS or FedEx for domestic orders; FedEx for international orders
Shipping costCalculated automatically at checkout for US orders. International orders require a complete ship-to address with postal code.
Freight termsFOB shipping point, freight prepaid. Title passes to the buyer at the vendor's dock.
Hazardous itemsEpoxy adhesives, batteries and paint markers cannot ship by air freight
InternationalShipping fees do not include taxes, tariffs or duties

Returns

Return window7 calendar days from delivery. Contact us before returning any item.
ConditionNew, unaltered and unused. Special and custom orders are not returnable.
Restocking fee15% on non-defective items that are not being exchanged
Full policyRefund / Return Policy

See our Shipping & Billing Terms for how estimated shipping is charged, and our Refund / Return Policy.

Questions about shipping on this item? Call (214) 238-0493 or contact us.

Obsolete

This item is obsolete

It has been discontinued by the manufacturer and can no longer be ordered.

Ask us about a replacement

Or call (214) 238-0493.